wake-up-neo.com

Fehler beim Installieren des Android-Plugins mit Eclipse Juno 4.2.0

Ich habe heruntergeladen - Eclipse-Juno Version: 4.2.0 . Aber ich kann Android ADT nicht darauf installieren. Ich erhalte diesen Fehler:

erfordert 'org.Eclipse.wst.sse.core 0.0.0', konnte aber nicht gefunden werden

Systemkonfigurationen: Win-7, 32-Bit

Ich habe versucht, ADT-15.0.1 und ADT-16.0.1 zu installieren, aber sie funktionieren nicht.

Ich weiß das gleiche Problem tritt bei Versionen niedriger als 3.7 auf, aber warum auch bei 4.2?

16
VenomVendor

Welches Juno-Paket hast du installiert? ADT erfordert einen Teil des WST-Projekts, aber ich vermute, dass das Juno-Paket WST nicht enthält und wahrscheinlich nicht das Update-Repository enthält, um es automatisch zu erhalten.

BEARBEITEN: Versuchen Sie, das Paket Eclipse für Java EE Developers als Ausgangspunkt zu verwenden, da es WST-Funktionen enthält. Alternativ können Sie versuchen, die Juno-Aktualisierungssite zu Ihrem Eclipse hinzuzufügen und zu überprüfen, ob ADT die erforderlichen Funktionen erhält. Die Juno-Update-Site ist http://download.Eclipse.org/releases/juno/.

20
E-Riz

Ja, ich habe Juno installiert und das von mir installierte Paket wurde auch nicht mit WST geliefert.

Ich habe dieses Problem behoben, indem ich Junos Update-Site unter http://download.Eclipse.org/releases/juno/ hinzugefügt habe. Sie finden WST unter "Web, XML, Java EE und OSGi Enterprise Development". Zu meinem eigenen Zweck habe ich einfach alles in dieser Kategorie installiert, und das Problem ist verschwunden. 

9
user1260150

versuchen Sie dies https://developers.google.com/Eclipse/docs/install-Eclipse-4.2

oder verwenden Sie diese -> http://dl.google.com/Eclipse/plugin/4.2 <- für die Installation von Android 

funktioniert bei mir 

5

Ich bin froh, dass ich auf diese Frage gestoßen bin! Es scheint jedoch, dass ich nur den Eclipse XML Editors and Tools-Teil von Web, XML, Java EE und OSGi Enterprise Development installieren musste, um dieses Problem zu beheben. Prost!

5
Bink

In Eclipse installieren:

http://dl.google.com/Eclipse/plugin/4.2

Es funktioniert auch gut für mich.

0
user1639907

Ich hatte das gleiche Problem, das ich durch Herunterladen von ADT-20.0.0.Zip gelöst habe. Ich denke, verschiedene Versionen von Eclipse unterstützen verschiedene Versionen von ADT.

0
Sibo