wake-up-neo.com

WARNUNG in ./node_modules/ng2-charts/fesm5/ng2-charts.js 230: 54-72 "export 'ɵɵdefineInjectable' wurde in '@ angle / core' nicht gefunden.

Ich benutze ng2-charts im Angular 7 App und Warnung

WARNUNG in ./node_modules/ng2-charts/fesm5/ng2-charts.js 230: 54-72 "export 'ɵɵdefineInjectable' wurde in '@ angle/core' nicht gefunden.

fehler in VS Code

(enter image description here

fehler in browser

(enter image description here

Was könnte der Grund sein und wie kann es behoben werden?

25
WasiF

ng2-charts v2.2.4 hat diesen Fehler, da viele Benutzer berichten, dass so eine Herabstufung auf ng2-charts v2.2.3 ist in Ordnung, bis es in zukünftigen Versionen behoben ist.

npm install [email protected]
50
WasiF