wake-up-neo.com

tool: replace = Android: Wert für das <meta-data> -Element bei AndroidManisfest.xml: 25: 5-17: 34 zum Überschreiben

Fehler: Ausführung für Aufgabe ':app:processDebugManifest' fehlgeschlagen.

Manifest Fusion fehlgeschlagen: Attribut meta-data#[email protected] value = (25.3.0) von [com.Android.support:design:25.3.0] AndroidManifest.xml: 27: 9-31. ist auch anwesend bei [com.Android.support:support-v4:25.3.1] AndroidManifest.xml: 27: 9-31 value = (25.3.1) . Vorschlag: Hinzufügen von "tools: replace =" Android: value "" zu Element bei AndroidManifest.xml: 25: 5-27: 34 zum Überschreiben.

<?xml version="1.0" encoding="utf-8"?>
<manifest xmlns:Android="http://schemas.Android.com/apk/res/Android"
    xmlns:tools="http://schemas.Android.com/tools"
    package="com.helploger.www.swipeview">
<uses-permission Android:name="Android.permission.INTERNET"></uses-permission>
    <application
        Android:fullBackupContent="false"
        Android:allowBackup="true"
        Android:icon="@mipmap/ic_launcher"
        Android:label="@string/app_name"
        Android:roundIcon="@mipmap/ic_launcher_round"
        Android:supportsRtl="true"
        Android:theme="@style/AppTheme">

        <activity
            Android:name=".MainActivity"
            Android:label="@string/app_name"
            Android:theme="@style/AppTheme.NoActionBar">
            <intent-filter>
                <action Android:name="Android.intent.action.MAIN" />

                <category Android:name="Android.intent.category.LAUNCHER" />
            </intent-filter>
            <intent-filter>
                <action Android:name="Android.intent.action.VIEW" />
                <category Android:name="Android.intent.category.DEFAULT"
                   />
            </intent-filter>
        </activity>
    </application>

</manifest>
8
user7989906

Sie verwenden mehrere Versionen der Android Support Libraries:

Verschieben Sie alle Ihre Support-Bibliotheken auf eine Version 25.3.1 oder 25.3.0 Ich hatte genau denselben Fehler, nachdem alle Support-Bibliotheken auf 25.3.1 verschoben wurden. Mein Fehler wurde entfernt.

Wenn diese Fehlermeldung in Ionic/Ionic 3/Cordova angezeigt wird, überprüfen Sie die folgende Zeile in Ihrer Datei project.properties. Ändern Sie das Plus in Ihre Version.

cordova.system.library.7=com.Android.support:support-v4:+  
0
Memphis335