wake-up-neo.com

Das von Create React App) bereitgestellte React-Scripts-Paket erfordert eine Abhängigkeit:

Möglicherweise liegt ein Problem mit dem Projektabhängigkeitsbaum vor. Es ist wahrscheinlich kein Fehler in der Create React App), sondern etwas, das Sie lokal beheben müssen.

Das von Create React App) bereitgestellte React-Scripts-Paket erfordert eine Abhängigkeit:

"babel-eslint": "9.0.0"

Versuchen Sie nicht, es manuell zu installieren: Ihr Paketmanager führt es automatisch aus. Eine andere Version von babel-eslint wurde jedoch weiter oben im Baum erkannt:

11
user10154568

in package.json

resolutions:{
    "babel-eslint": "9.0.0"
}

wenn Sie alle Abhängigkeiten neu installieren, erzwingen Sie "babel-eslint" auf die Version "9.0.0". Wenn Sie Ihre App starten, haben Sie kein Problem.

0
Yilmaz